Docker 1.9.1

by amith
12 deployments · 4 still active · last rev. 9 months ago

Compatible with: Ubuntu 14.04 LTS
						#!/bin/bash
source <ssinclude StackScriptID=1>

DEBIAN_FRONTEND=noninteractive

apt-get install -y apt-transport-https

apt-get update

apt-get install -y \
  python-pip \
  nano screen \
  bash-completion command-not-found \
  mlocate \
  htop iotop \
  ncdu mc vim curl wget 

wget -qO- https://get.docker.com/ | sh

pip install -U docker-compose