Epel, puppet

by elebertus
6 deployments · 0 still active · last rev. 5 years ago

Enable EPEL, install ruby, rvm, and puppet

Compatible with: No distros currently supported
						#!/bin/bash
function enable_epel {
        rpm -Uvh http://download.fedora.redhat.com/pub/epel/5/i386/epel-release-5-4.noarch.rpm
}
function install_base {
        yum install -yq puppet
}