Lynx Node Builder

by getlynx
99 deployments · 50 still active · last rev. 24 days ago

To learn about the cryptocurrency Lynx, visit https://getlynx.io

Currently this script is only tested for Ubuntu 16.04 LTS and Raspian Lite for the Raspberry Pi 2 & 3. Please opt to use the largest swap amount available.

To learn all about this script (LynxCI) and how to use it, please visit https://github.com/doh9Xiet7weesh9va9th/LynxNodeBuilder

Compatible with: Ubuntu 16.04 LTS
						#!/bin/bash
apt-get update -y && apt-get install git -y
git clone https://github.com/doh9Xiet7weesh9va9th/LynxNodeBuilder.git /root/LynxNodeBuilder/
chmod 744 -R /root/LynxNodeBuilder/
/root/LynxNodeBuilder/build.sh