Apache Issue (Wordpress one-click)

Hello,

I cannot configure apache. The detail information is as below. Can you help to provide me a guidance?


The default interactive shell is now zsh.
To update your account to use zsh, please run chsh -s /bin/zsh.
For more details, please visit https://support.apple.com/kb/HT208050.
LAP00140:~ lap00140$ ssh root@midorylife.com
The authenticity of host 'midorylife.com (172.104.34.130)' can't be established.
ECDSA key fingerprint is SHA256:QiU95lnbsgHS6AT8sEHKYkyP/w9/IQm0ctoRvaTUr38.
Are you sure you want to continue connecting (yes/no/[fingerprint])? yes
Warning: Permanently added 'midorylife.com,172.104.34.130' (ECDSA) to the list of known hosts.
[email protected]'s password:
Permission denied, please try again.
[email protected]'s password:
Permission denied, please try again.
[email protected]'s password:
Linux li1614-130.members.linode.com 4.19.0-17-amd64 #1 SMP Debian 4.19.194-3 (2021-07-18) x86_64

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.


WARNING! Your environment specifies an invalid locale.
The unknown environment variables are:
LC_CTYPE=UTF-8 LC_ALL=
This can affect your user experience significantly, including the
ability to manage packages. You may install the locales by running:

sudo dpkg-reconfigure locales

and select the missing language. Alternatively, you can install the
locales-all package:

sudo apt-get install locales-all

To disable this message for all users, run:
sudo touch /var/lib/cloud/instance/locale-check.skip


[email protected]:~# cd/etc/apache2/sites-enabled/
-bash: cd/etc/apache2/sites-enabled/: No such file or directory
[email protected]:~# cd/etc/apache2/sites-enabled/

Thank you

1 Reply

It looks like you are missing a space between the "cd" command and your directory here:

[email protected]:~# cd/etc/apache2/sites-enabled/
-bash: cd/etc/apache2/sites-enabled/: No such file or directory
[email protected]:~# cd/etc/apache2/sites-enabled/

This command should do what you're looking for:
cd /etc/apache2/sites-enabled/

Reply

Please enter an answer
Tips:

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct