My IP in browser shows default Apache2 Ubuntu default page

Hi guys,

I'm trying to setup Domain Mapping for a Wordpress Multisite, but it doesn't seem to work. I have added the A name records correctly for the domain I wish to add in domain mapping.


I run a multisite with this blog:

I purchased

Set A records for to be my linode server IP

Add the domain with the wordpress domain mapping setting - doesn't work. It directs to my the IP correctly. But that only displays the default ubuntu page.

For this reason I believe, the problem is that the my linode IP isn't directly pointed at "" ?

Any help?

5 Replies

Sure, seems plausible. Could be anything.

What are the actual hostnames and IP addresses? and

Looks OK from here. I get a "Start your own blog" page at, and is pointed at that IP address, and that is a Linode IP address.

Yes that I also know :)

However - If I put in the IP address in the browser. I get a default ubuntu page. Should that be like that?

The thing is, when I use domain mapping and point A records of the new domain, it goes to that default ubuntu page and doesn't go to the mapped blog site.

Yes, if you use, that is different from, even if it is hosted at that IP address. This is by design.

It has been around for a long time (since HTTP/1.1 was introduced). It allows more than one virtual website to be hosted on the same IP address. HTTP/1.1 uses the Host: parameter to select which website to serve.

Typical ways to handle this situation include:

  • Redirect the user's browser to the primary website on the IP address

  • Present a list of websites on the IP address and have the user select one

  • Point both sites to the same DocumentRoot folder

  • Present an error message (404 or "ambiguous")


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct