Help getting server to boot

I'm attempting to migrate an existing server running Debian 5.0.10 following this guide, and I've completed all of the steps, but I can't get it to boot. I tried the deprecated GRUB Legacy kernel option in the Configuration Profile options, but that got me nowhere, so I decided to try Direct Disk. I booted into recovery mode and reinstalled GRUB via chroot, and when I reboot, it's able to load the kernel properly, but then it is unable to find the root device. I've tried different parameters in the GRUB command-line, including /dev/sda1 notation, or UUID={uuid} notation, and it continues to fail, dropping me into busybox. Any ideas?

2 Replies

Did you receive any error message or warning?

Just ask with any experts about the problem. The Booting is a process in which your computer gets initialized. This process includes initilizing all your hadware components in your computer and get them to work together and to load your default operating system which will make your computer operational.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct