Glish and startxfce4 work, but no mouse

I'm able to log into Glish from Linode Manager, and startxfce4. I see the GUI, but the mouse is inoperable and I'm unable to exit.

What am I doing wrong?

4 Replies

What browser are you using? I'd recommend trying a different browser first to rule out that being an issue before looking into it further.

Chrome 52 on Mac, nothing exotic. I even tried in Incognito mode with no extensions running.

Hi there, still trying to find an exact answer to this. Just to clarify, has this ever worked for you in the past before? Have you tried it on any other Linodes?

Additionally, what distro are you using, and is it one of our stock images?


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct