how do i Control my linode BIOS setting ?

How do i turn on VT-x support on my Linode BIOS setting, I got "error message" said { Your CPU doesn't provide virtualization extensions. }, HELP me!?

2 Replies

3 hour and no reply!!?
is this function not available !!?
please reply as soon as possible

I’m not aware of being able to control the server’s BIOS settings.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct