I think that I've set up my domain properly last night, but when I visit it I see


in my Chrome browser.

I've set the nameservers to ns1.linode.com, ns2.linode.com, etc, in namecheap where I registered the domain.

Then I added the domain (as a "master") in Linode manager, entering my SOA email and not changing any default settings.

I waited over night, and decided to test it this morning. Did I miss something, or can it take this long to propagate?

1 Reply

Aha! It is because the new cloud.linode.com does not have an option to create default records for a new domain.

In the past, I always used manager.linode.com, and when adding a domain zone there was a option enabled by default to add default records related to a given linode.

This option is not present in the new cloud.linode.com, so when I tried adding a domain, my impression was that it wasn't working (like it always did before).

So for now I'll use manager.linode.com so that I have the convenience.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct