Server timing out after installing Certbot certificates

Hi, I've installed Wordpress on a Ubuntu 18.04 LAMP setup and the site was working fine under http.

I followed the guide on installing Certbot and the certificate installed okay and I got the right messages as per the guide but now the site times out.

It is working in that if I type http it'll redirect to https. But a visit to shows that it's unable to connect.

I've rebooted my Linode but still no joy. Any advice? I had my Wordpress URL set as in the Admin panel (obviously my real URL) is that the problem?

3 Replies

If your url is set to in Wordpress and that’s not your url then that’s probably the problem.

Thanks, tried everything, in the end I just did a fresh install and it fixed it.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct