After switching to GSuite, my site's contact form doesn't send.

Linode Staff

I've switched my business emails to gsuite and now the mails send from the contact form on our home page are not being delivered. Can you help me out?

1 Reply

Since you just switched to GSuite, I'd imagine you'd want your contact form to also be sending through Google. You can configure a local maiil server on your Linode to accomplish this. For example, you can Configure Postfix to send mail using gmail and google.

In general, if you want your site's contact form to send outgoing mail via GSuite, Google has an official guide on relaying emails via SMTP, including configuration settings for a variety of mail servers.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct