Mobile data traffic unable to reach websites

Unable to reach websites in Plesk while browsing from a device on mobile data, such as AT&T. Wired and wi-fi connections with such services as Cox seem fine.

It appears to be an ipv6 issue.

Steps so far:

Turned off Linode Network Helper

Added the following lines to /etc/sysconfig/sysctl.conf

net.ipv6.conf.all.disableipv6=0
net.ipv6.conf.default.disableipv6=0

Added the following lines to /etc/sysconfig/network-scripts/ifcfg-eth0

IPV6INIT=yes
IPV6ADDR=2600:3c00::f03c:91ff:fee1:c865
IPV6_DEFAULTGW=fe80::1

Regarding Plesk, I cannot add the ipv6 address under Tools & Settings > IP Addresses. My ipv4 address was added automatically.

1 Reply

More information.

When trying to add the ipv6 address to Plesk - I get the following error in the Plesk admin and on command line:

Error: ifmng failed: Execution of /sbin/ip addr add 2600:3c00::f03c:91ff:fee1:c865/128 dev eth0 failed with return code 2. Stderr is RTNETLINK answers: File exists

Reply

Please enter an answer
Tips:

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct