How to continue after getting two wordpress on one linode

Hello please someone help me now. I have finished successfully following above guide but now am confused on what next to do. Currently what I have is these two things below


If you visit the site it show:

Now I am confused on how to continue from here without destroying things. I tried one solution on the comment and it spoiled all my effort and I had to start afresh to get to this point. Please if you are sure about where to go from here let me know.
Thanks. I am waiting.

6 Replies

I will also like to inform anyone that will help me that I have pointed the two domain and to linode server from my domain registrar and in Linode I have added domain ns records that point on the same ip which I dont know if it works that way or cause the second one to redirect to the first.

please help me here.

I know its just remaining a little and this will be solved. I need someone to guide me following the issue I posted… the site should be on and respectively but it fails to do that and I followed all the steps you guys provided up there.
What I have here is like I said is as follows
http://myipaddress/ ho do I rewrite it to be
thats the only way it can connect to my domain. Please help.

the settings I have in my example.conf is as follows

<virtualhost *:80="">
# The primary domain for this host
# Optionally have other subdomains also managed by this Virtual Host
ServerAlias *
DocumentRoot /var/www/html/
<directory"" html="" public_html="" var="" www=""> Require all granted # Allow local .htaccess to override Apache configuration settings AllowOverride all </directory>
# Enable RewriteEngine
RewriteEngine on
RewriteOptions inherit</virtualhost>

# Block .svn, .git
RewriteRule \.(svn|git)(/)?$ - [F]

# Catchall redirect to
RewriteCond %{HTTP_HOST}   !^www.example\.com [NC]
RewriteCond %{HTTP_HOST}   !^$
RewriteRule ^/(.*)$1 [L,R]

# Recommended: XSS protection
<IfModule mod_headers.c>
    Header set X-XSS-Protection "1; mode=block"
    Header always append X-Frame-Options SAMEORIGIN

Please help
Linode Staff

In our guides, we use as just that - an example. It appears as though you're using that in your actual configurations.

Instead of doing that, you will need to be using your actual domain, like this:

DocumentRoot /var/www/html/

When you come across things like and myipaddress in our guides, make sure you're using your own information in place of what's given. Those are put in there for documentation purposes to show you where your site-specific information needs to go.

Yeah I used mine exactly but I pasted the example because I dont know if its safe if I should use my url and IP address. If you need them to help then I will provide it asap.

But can you check the url?

to see I got it to this point but the url should rather be on the normal way wordpress is configured.

My issue is to get the two domain atached to the wordpress

Everyone --

I am helping him offline via email.

-- sw

This issue has been resolved through the help of my great friend ….Stevewi.

I love linode and I have come to stay forever..I look forward to bringing people.
Thanks @stevewi You are very good.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct