How do i set rdns?

I don't seem to have the option to change rdns for neither ipv4 nor ipv6 for some reason, it's only available on the ipv6-slaac entry.
Has something changed or could it be some formating error on my phone?
Heres the screenshot:

EDIT: Forgot to mention that i tried the desktop site option in my phone browser, it looks the same

2 Replies

Hi @shinratensei! I'm sorry to hear that you're having trouble editing the rDNS for your IP addresses. The new Cloud Manager interface still allows you to edit rDNS for both your IPv4 address and the IPv6 SLAAC address. Editing the link local address was not an option before, and this has not changed.

The edit link for the IPv4 address is to the right of the delete link. What happens when you zoom out on your mobile device? Does this happen when you use a desktop or laptop computer as well?

That being said, this link should still be visible on a smaller screen. So, I've made sure to log this bug with our Cloud Manager team for further review. I hope this helps!

Thank you for the reply @rdaniels My laptop is on repair but i will try it as soon as i can.
I tried different phone browser aswell, it's the same as in the screenshot and zooming out does nothing.
It's not a big deal if i can't get it to work so no stress.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct