OpenVPN of Marketplace, after launch connection not private


Somehow I cannot access the admin of the OpenVPN Access Server of the Marketplace.

All my browsers (on macOS) give the error that:

Your connection is not private
Attackers might be trying to steal your information from (for example, passwords, messages or credit cards). Learn more
normally uses encryption to protect your information. When Google Chrome tried to connect to this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be , or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Google Chrome stopped the connection before any data was exchanged.
You cannot visit at the moment because the website sent scrambled credentials that Google Chrome cannot process. Network errors and attacks are usually temporary, so this page will probably work later.

The guide written is real simple. What am I missing or forgetting?

In advanced thanks any advice.

2 Replies

Hi @Vector75,
I tested this using the OpenVPN Marketplace App on a fresh installation and experienced similar behavior.

This warning occurs because OpenVPN uses a self-signed certificate for the HTTPS connection. Once you trust the certificate, you should be taken to the OpenVPN admin login screen.

When using Google Chrome to access https://my-linode-ip/admin, I received the same warning with no way to navigate to the admin login page.

When using Firefox as my browser I received a similar warning. However, clicking Advanced... pulled up additional information regarding the warning with an Accept the Risk and Continue button. After clicking that button I was taken to the OpenVPN admin login screen.

As you mentioned using MacOS, I also tried this in Safari. You'll receive a warning showing 'This Connection is Not Private' with a Show Details button. Like Firefox, more information will be displayed with a link to visit this website. Another pop-up will appear, and once you've accepted the certificate you'll be directed to the OpenVPN admin login page.

From there, you'll login with the username openvpn and the password you created for OpenVPN as outlined in our guide.

I hope you found this information helpful. Please follow up if you're still having trouble accessing the login panel for your OpenVPN instance.

Hi, I'm able to get to the login page just fine but it says my login credentials are not recognized. I have tried a few times now with a few 1 click openvpn linodes, deactivating the first and making another, but no luck.

Can you help?


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct