Unable to access the smtp.gmail.com 465

Hello Team,

Recently I found my virtual machine is not able to access the smtp.gmail.com 465. We tried to telnet and still doesn't work.

[root@li94-153 ~]# telnet smtp.gmail.com 465
Trying 2607:f8b0:4023:c03::6d…

Please help to do the investigation.


2 Replies

Hey @ccpaustralia. I was able to find your account and locate your ticket with our Support team. We will be sending you an update there shortly.

Something to note: If you've already had SMTP restrictions lifted from your server, the issue may be related to the configuration of your mail server.

It also might be worth flushing your server's firewall rules to make sure nothing is blocking anything outbound from your server. If you're running iptables, you can do that with the following command:

iptables --flush


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct