Create image failed

I have tried a number of times to create an image form my Ubuntu 20.04 LTS Disk and it fails every time. I have powered the linode down and tried a few times but still fails. I can clone the Ubuntu 20.04 LTS Disk just fine with no problem, I can also restore a recovery image just fine but I can not create an image.

I have searched through the documentation and also searched here in the Q&A and I can not find the answer, please help


1 Reply

@Marilyne It's likely that you're running into a limit with Images. You'll want to keep in mind the follwing:

Image size limit: The maximum size for each Custom Image is 6 GB.
Account storage limit: The maximum combined size for all Custom Images on an account is 150 GB.
Account quantity limit: There can be up to 25 Custom Images per account.

A common scenario we see from the above is the Image size limit, to which one would need to reduce the size of the disk to get under this 6GB limit. This involves removing files that aren't needed as part of the default image that you are looking to create.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct