How do I open port 44158?

I have tried everything that I found by searching. I am using openvpn
on Debian 10. I am inexperienced but using the directions I have found I am still not able to open this port when I check it on port checker.

2 Replies

OpenVPN should be listening for connections on ports 1194/udp and 443/tcp.

Can you tell us why you're attempting to open 44158? Based on your description, this sounds like a local port from your own network.

If you get stuck, this guide on using our Marketplace App for deploying/configuring OpenVPN might be helpful:

I will look at the guide. I am installing a Helium Miner and
it needs port 44158 to be open. When I use portchecker over my
VPN it is closed. When I check other ports such as 443 and 943
they show open.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct