✓ Solved

gmail forwarding bounces


I'm having issues forwarding email to gmail domains

Lots of bounce messages with

550-5.7.1 [26:31::3c:ff:ac:a290 18] Our system has detected that > 550-5.7.1 this message is likely suspicious due to the very low
reputation of 550-5.7.1 the sending IP address. To best protect our
users from spam, the 550-5.7.1 message has been blocked. Please visit > 550 5.7.1 https://support.google.com/mail/answer/188131 for more
information. b24si7320419pgb.540 - gsmtp (in reply to end of DATA

Is there a set of signatures I should be using?
Headers indicate that Google is passing SPF,DKIM,DMARC tests.

I also see rate-limiting messages from them as well. Some messages are spam, but they still need to be forwarded to prevent false positives; clamav is not running for that reason.

This is a stand-alone Debian node running iredmail.

2 Replies

✓ Best Answer

Trying this postfix setting now

The fix is to configure postfix to select ip4 connections only.
Our email server showed up ONE ip6 blacklist. It's worth a try.

I'm marking this as resolved. I have the option of connecting to gmail via ip4 only. It seems that requesting an address in the /64 space would also resolve it, but it doesn't seem necessary.

This issue also surfaced an issue with iredmail's greylisting subsystem; which kit also needed disabling as it was wrongly blocking transactional email address in greylisted comcast space.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct