✓ Solved

Website Disappearing once I use Certbot

Hello, I am using CloudFlare as my name servers. I have one site that works no problem with the certbot certification on cloudflare. However, my second site disappears when I use certbot.

I have tried two methods:

  1. https://www.linode.com/docs/guides/enabling-https-using-certbot-with-apache-on-ubuntu/
  2. https://www.linode.com/docs/guides/install-lets-encrypt-to-create-ssl-certificates/

I am running Ubuntu 20.04LTS. For the first one, the certificates install without issue. For the second one, I get an error that auto is not installed. I do have 443 enabled in my firewall.

I am going to be using this as a shop and cloud flares built in SSL is not enough. Any help with this please.

1 Reply

✓ Best Answer

auto refers to certbot-auto…the bleeding edge version that has to be downloaded manually.

This may be of help to you:


My guess is that you have a letsencrypt configuration error for the site trying to use certbot-auto.

-- sw


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct