✓ Solved

Wrong password in terminal

Hello, I'm very new to linux based systems, I've got a game server running but I needed to access the files using filezilla in order to add saves and mods. tried adding the information into filezilla and authentication failed everytime. went online and turns out I need to install filezilla on the terminal, tried accessing the terminal through Lish console and it requires a password. I used every password possible, Rcon, Root, account password and even server password and they all are apparently incorrect. I'm not sure what am I doing wrong.

1 Reply

✓ Best Answer

Hi @Oddbozak, you shouldn't need to install FileZilla on the Linode itself. I use it to transfer files from my local computer and haven't had to do this. You will want to make sure you're using the secure file transfer protocol, sftp. You'll also want to make sure you're using the correct port to transfer files. As for the server password, you can reset the root password using the below guide. Once you do this, you can update the password for any limited users on the server as well.

Reset the Root Password on your Linode
Transfer Files with FileZilla

Hope this helps!


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct