Firewall not allowing ssh over port 69

I am using a key to login via ssh.


ssh -p 69 <user>@<linode_ip_address></linode_ip_address></user>

This works fine with the firewall disabled. It "hangs" indefinitely if I re-enable the firewall. TCP Port 69 is set for allowed in the firewall.

LISH works fine regardless as expected. tcpdump shows no packets coming in when the firewall is enabled. Any ideas?

5 Replies

Correction: ssh -p 69 <user>@<linode_ip_address></linode_ip_address></user>

Correction: ssh -p 69 user@linode_ip_address

Is your rule for incoming or outgoing? And does it have other rules?

Incoming rules only. Only other rule is for 443 tcp for the vpn and that works fine with firewall enabled.

Incoming rules only.

An inbound rule will block incoming traffic (responses) from sshd. Try opening port 69 entirely.

You realize, of course, that port 69 is a well-known port…assigned to tftp (Trivial File Transfer protocol). If you ever decide you want to use this, you'll have to use another port. Ports 48557-49150 are unassigned…I'd use one of those.

-- sw


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct