Why Linode space is still 25Gb after update the package 25Gb to 50Gb

I've update my linode from 25Gb to 50Gb package. when I logged in to linode from web it shows the space 50Gb but from the console it shows 25Gb. Now i'm out of memory to run my containers. how to fix this issue.

2 Replies

You need to reboot your Linode.

— sw

In addition to the reboot suggested above, you will also want to make sure the disks were resized. You probably upgraded the plan, but did not allocate the newly available disk space.

There is an option (checkbox) to automatically resize the disks when upgrading to a larger plan, but if that was not done, it will need to be done manually.

Steps to upgrading your Linode to a larger plan:

Steps to resizing your disks manually:

Hope that helps!



Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct