Linode not accepting connections from outside of its network

I can't get into the linode by using RDP. I can't even SSH into it unlike before where it was completely working.-

2 Replies

How are you doing RDP? What client software. What software did you put on your Linode? What OS?

What error do you get when using SSH? Can you use LISH on your Linode cloud manager?

Please people. If you are going to ask for help you need to give us ALL the relevant information. We are not mind-readers and most people will simply not bother to help you… they just skip over postings where someone says only "SSH does not work. Help."

Well the thing is. It refuses to connect. I did use RDP and SSH before and it was completely fine but now it doesn't. I don't know anything deeper into this situation but all I know is that I can't use my linode other than using the LISH console.

However I fixed it just by making a new one but I have lost all of my important data from that linode which was still not worth it.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct