✓ Solved

Welcome to nginx - not Jitsi -meet

set up jitsi-meet ( through quick deploy marketplace app. Getting nginx not jitsi. tried to restart the services several times.

Any ideas? thank you.

Welcome to nginx!

If you see this page, the nginx web server is successfully installed and working. Further configuration is required.

For online documentation and support please refer to nginx.org.
Commercial support is available at nginx.com.

Thank you for using nginx.

2 Replies

✓ Best Answer

The Jitsi Markeplace deployment documentation says,

"If you didn’t setup a domain, navigate to the rDNS address of the Linode in your browser. You can find the rDNS address in the Networking tab for your Linode in the Cloud Manager. If you did setup a domain, navigate to the address as described in the Jitsi Options section above."

I tested this with a fresh Jitsi deployment and was able to start a meeting when I put my instance's rDNS address into my browser.

OK, thanks for the hint!! helped me to get it working. so i registered the domains through ionos, changed the name servers to linodes ns#.linode.com (#=1-4) under the ionos domain manager/gear icon/nameservers. now just need to set correct the "unsafe website" warning. :)


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct