I recently downloaded an setup beef. I sent the url link to my other laptop. Once I hooked that laptop I tried doing some commands. There’s no command folders popping up. Did I do something wrong here? Can anyone help me out?

1 Reply

I tried to recreate this issue using our BeEF Marketplace App but I was able to see the commands tab on both of my computers.

If you are able to see it on one computer and not the other, I'd first make sure that everything else is identical. For instance, you to have a server hooked before you can see commands, so make sure that has been done on both and that you've clicked on the server to get the options to appear. I'd recommend starting with the simple demo option from the Getting Started tab that appears when you first log in to the BeEF ui panel, just to confirm if it works or not.

I'd also recommend taking a look at the BeEF project's interface page to see what it should look like. You can also search for similar issues or open a new issue for this on their GitHub. My guess is that would be the best place to get more help for this issue.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct