RED5 streaming on linode?


I have tried to configure red5 on CENTOS5 and UBUNTU linodes but the server hangs after starting.

The very strange thing is the same configuration works fine on any server/virtual server i have tried before linode…..

How can the problem be related to linode?

Thanks in advance

Fabrizio Vettore

3 Replies

Solved migrating to XEN :-)

So is red5 streaming on a UML node just not going to happen?

The excellent linode support was unable to help me this time and I have given up after wasting several hours with different linux distros.

I think UML and red5 cannot work together.

But I think the future is XEN: performances on my linode largely increased and RED5 daemon show a startup time similar to my ATHLON64 desk!!!

I am seriously thinking about migrating all other linodes to XEN.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct