Restore from snapshot failed

Restore failed, 471 troubled files DEBUG: {"hlnk":471}

Restore failed, 607 troubled files DEBUG: {"hlnk":607}

on Job #2176394 & 2176395 (respectively)

4 Replies

Note that it fails (with the same error messages) despite whether I restore from the snapshot, daily, or weekly backups. (except one time the 607 was a 606 instead)

I'm having the same issue I've raised a support ticket, you should too.

All known issues should be fixed at this time. Please open a support ticket if a backup, snapshot, or restore isn't working for you.



I tried a snapshot restore for a single file. It failed after about 15 minutes. How did the OP get the failure code? I'll submit a ticket


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct