New Linode, all sites going to defaultwebpage.cgi

Avatar teamlouish 4 months, 1 week ago

I have a bunch of dedicated servers with other companies, all with WHM and cPanel, so I'm pretty familiar with setting up new servers with cpanel and having things configured properly.

I just setup my first linode, installed WHM/cPanel, licensed it, and I setup a couple test sites. All the sites I setup go to defaultwebpage.cgi

I checked the httpd.conf and everything appears fine, pointing to the right user folder. All the DNS is pointing to the right place and pointing to the servers main IP. The site is setup in WHM with the same IP. I have no .htaccess file. I tried transferring an account from another server and I tried setting up a new account from scratch. Im using linodes dns manager and I'm using ns1-ns5.linode.com. I rebooted, etc.

Any ideas on what to check next to see why this is happening?

1 Reply

Seems to be working now, I think my computer cached the error page. When I checked it from a cell phone, everything was working, so it must be my computer cached.

Reply

Please enter an answer
Tips:

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct