My linode blocked?

I just started with Linode and am currently setting things up. For some reason my individual Linode IP is blocked by my corporate firewall. is not blocked, nor is my old Slicehost address, but the specific IP that I was assigned is.

Any idea why this would be? Is it possible that the previous user of this specific IP address was hosting "inappropriate" content? If this is possible, how do I get assigned a different IP address?

Thanks, Len

4 Replies

Maybe the IP was used for inappropriate content, or maybe it was used for a social-networkish service (e.g. Facebook app) that your employer wanted to block. If you don't want to go through the hassle of asking your IT department to have it unblocked, you can open a ticket and ask for a new IP, possibly on a different subnet.

In the meanwhile, you can play with your linode by using LISH.

Interesting, I did get a new IP assigned and that one was blocked to. I also tried browsing to the name and it was also blocked.

When I set up the DNS for my own domain and accessed it directly from my office, it was not blocked, even though it resolves to the same IP address.

Weird, maybe they block ips based on reverse dns? Your default will be now you've changed it maybe it fixed it?

This isn't the first time we've heard of * being blocked. … 6929#26929">


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct