domain/phpMyAdmin => URL Not Found Error


I have a Linode running Ubuntu 10.04 with LAMP installed. I am using the IP address to access it as I'm not ready to update the DNS entries for my web domains yet.

I installed phpmyadmin using apt-get install phpmyadmin but when I browse http://x.x.x.x/phpmyadmin, my browser returns an error saying page not found.

After some searching, I found another apt-get command {apt-get install libapache2-mod-auth-mysql phpmyadmin} and used it. This time it installed libapache2-mod-auth-mysql and told me that phpmyadmin was already installed.

However I still get the same error I was getting previously. In each case, I restarted apache2 after installation.

What have I not done correctly?



1 Reply

Have a read of this, it's for 10.10 but will work for 10.04 … 0-maverick">


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct