Connecting Domain problem

Hello everyone,
I have a problem with connecting my domain to my new linode with cpanel.

I have set and to Godaddy where my domain is registered.

I have added domain in Linode Domains and DNS seems ok.

In WHM and Cpanel are all the same DNS settings as in Linode Domains but domain doesnt work.

What should i do?

1 Reply

Hey there -

I took a look at what you've provided, and I can't access it either so I wanted to make sure we were looking at this properly.

Is it correct to assume that the domain you're trying to reach is

I was able to pull it up in my browser with no problem. I also ran a cURL to the domain that shows it's resolving correctly:

$ curl -sIL
HTTP/1.1 200 OK
Date: Fri, 22 May 2020 20:07:38 GMT
Server: Apache
Cache-Control: max-age=0, must-revalidate, private
X-Debug-Token: 80a548
X-Robots-Tag: noindex
Expires: Fri, 22 May 2020 20:07:41 GMT
Set-Cookie: PHPSESSID=3d412fd6daada0cee48d1f686eeafe19; path=/; HttpOnly; SameSite=lax
Upgrade: h2,h2c
Connection: Upgrade
Content-Type: text/html; charset=UTF-8

Are you attempting to configure your DNS through both CPanel and our DNS Manager? If so, I recommend only setting up your DNS through our Manager - because it's not necessary to do both and may result in a conflict.

To make sure that your DNS is set up correctly, just follow the steps in this post:

How do I configure DNS for my Linode?

If you follow that post and the guides linked in it, you should be good to go with your DNS.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct