Why root is not known through Lish ?


I am having a trouble to get into my Linode, after upgrade. SSH returns:

port 22 : connection refused.

So I tried Weblish. But when I enter root as login, it returns:

login incorrect

I changed root password from Cloud Manager, but I have the same issue. It is not a problem of password since I am stuck at the login step.

The same issue is pointed out in the following thread but no satisfying answers have been given : https://www.linode.com/community/questions/22419/how-use-login-in-lish

Could someone help me?

1 Reply

It may be possible that Weblish is not registering your password correctly. Have you tried logging into the Lish console via ssh? You may have better luck there.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct