The Linode CLI says 'Unable to fuzzy match plan' when I try to create a Linode

Linode Staff

Hi, I tried to create a new Linode today with the Linode CLI like this:

$ linode create test --location newark --plan Linode2048 --distribution 'Debian 8' -P'XXXXXX'

But I got this error

Unable to fuzzy match plan

This always worked before -- What's going on?

1 Reply

Re: The original Linode CLI
Easy fix! We've changed the way our plans are identified in the CLI/API.

First, I'd suggest that you run through the CLI configuration just to reset your defaults.

$ linode configure

Then, try creating your Linode using the new plan name 'Linode2GB' instead of 'Linode2048':

$ linode create test --location newark --plan Linode2GB --distribution 'Debian 9' -P'XXXXXX'


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct