Community

Join our Community

Find answers, ask questions, and help others.

Log In Join our Community

Questions Tagged apache

Only Unanswered

http2 and Apache prefork mpm

2 Replies

Asked by tfolkman 3 days, 19 hours ago

Latest by tfolkman 1 day, 8 hours ago

web error 503 after install docker and nginx

4 Replies

Asked by siz 1 week, 2 days ago

Latest by siz 1 week, 2 days ago

Enable gzip and caching in Apache

2 Replies

Asked by Linode 2 months, 1 week ago

Latest by Jason 2 weeks, 6 days ago

Enable HTTP/2 on Apache?

1 Reply

Asked by Linode 3 weeks ago

Latest by tommydavidson 3 weeks ago

Server fails after installing certbot; MPM run failed, exiting

2 Replies

Asked by openbayou 3 weeks, 2 days ago

Latest by openbayou 3 weeks ago

Warning: DocumentRoot does not exist

1 Reply

Asked by Linode 3 weeks, 1 day ago

Latest by rsyracuse 3 weeks, 1 day ago

What's the best way to set up a web server to only use TLS 1.2?

1 Reply

Asked by Linode 1 month, 2 weeks ago

Latest by mjones 1 month, 2 weeks ago

httpd won't start on default CentOS 7 installation

2 Replies

Asked by Linode 1 month, 3 weeks ago

Latest by tommydavidson 1 month, 3 weeks ago

Custom Server Error Messages

1 Reply

Asked by Linode 1 month, 4 weeks ago

Latest by rsyracuse 1 month, 4 weeks ago

How can I tune my Apache Web settings?

1 Reply

Asked by Linode 2 months ago

Latest by jchism 2 months ago

Why can't I connect to HTTPS on my site?

3 Replies

Asked by Linode 4 months ago

Latest by agracie 2 months, 1 week ago

Maintenance My Linode is unreachable after maintenance

2 Replies

Asked by Linode 2 months, 2 weeks ago

Latest by hphillips 2 months, 1 week ago

Why does my URL change from my domain name to my IP address?

1 Reply

Asked by Linode 2 months, 1 week ago

Latest by jmetz 2 months, 1 week ago

Apache won't start because of permissions error

1 Reply

Asked by Linode 2 months, 2 weeks ago

Latest by tommydavidson 2 months, 2 weeks ago

Apache is serving the default page after reboot

1 Reply

Asked by Linode 2 months, 3 weeks ago

Latest by agracie 2 months, 3 weeks ago

How do I add my domain to my Linode?

1 Reply

Asked by Linode 2 months, 3 weeks ago

Latest by dsmith 2 months, 3 weeks ago

Why is my website so slow?

1 Reply

Asked by Linode 2 months, 3 weeks ago

Latest by hphillips 2 months, 3 weeks ago

Mysqld Taking alot of memory

2 Replies

Asked by Musa 3 months ago

Latest by acarey 3 months ago

Why does my website show <?php ... ?> instead of my content?

1 Reply

Asked by Linode 3 months, 2 weeks ago

Latest by hphillips 3 months, 2 weeks ago

Can I run Apache and Node.js on the same Linode?

3 Replies

Asked by Linode 3 months, 3 weeks ago

Latest by acarey 3 months, 3 weeks ago

Page 1 of 2 Next
Community Code of Conduct