Join our Community

Find answers, ask questions, and help others.

Log In Join our Community

 

Only Solved
Only Unsolved
Only Unanswered

Use two versions of PHP on Ubuntu 20?

Reply
30

Asked by acanton77 4 weeks, 1 day ago

Latest by acanton77 3 weeks, 3 days ago

php

How do I upgrade my PHP version?

Reply
7

Asked by foxkeeper 1 year, 4 months ago

Latest by alexandrahelen43 3 months ago

Can't search for Wordpress Themes or Plugins

Reply
3

Asked by ButInTheAfternoonStudios 3 months, 1 week ago

Latest by stevewi 3 months, 1 week ago

Yum Dependency Issue

Reply
1

Asked by Linode 5 months, 2 weeks ago

Latest by jackley 5 months, 2 weeks ago

Wordpress error after upgrading to PHP 8.0 on Debian

Reply
3

Asked by MatchaLinux 9 months, 2 weeks ago

Latest by andysh 9 months, 1 week ago

How do I access phpMyAdmin?

Reply
6

Asked by Linode 12 months ago

Latest by stevewi 10 months, 1 week ago

How do I install curl on my server?

Reply
1

Asked by Linode 11 months ago

Latest by isackey 11 months ago

Running Multiple PHP Versions on One Linode

Reply
2

Asked by Linode 2 years, 9 months ago

Latest by Kmt5422 1 year, 1 month ago

php

Upgrade PHP Wordpress install from Marketplace

Reply
1

Asked by LinodeWord 1 year, 1 month ago

Latest by andysh 1 year, 1 month ago

Increasing image upload limit in Wordpress: No method is working

Reply
6

Asked by chr0s 1 year, 2 months ago

Latest by stevewi 1 year, 2 months ago

How could I change(modify) the correct php version on Debian 9

Reply
1

Asked by jarodchen 1 year, 3 months ago

Latest by stevewi 1 year, 3 months ago

I have updated the php to v7.3 on debain but my wordpress still complains

Reply
2

Asked by harj 1 year, 5 months ago

Latest by stevewi 1 year, 5 months ago

Do I need a email server? Why is my email slow?

Reply
7

Asked by calofduty9000 1 year, 8 months ago

Latest by stevewi 1 year, 8 months ago

Can i configure mail-in-a-box and php site in one linode?

Reply
3

Asked by Scavic 1 year, 8 months ago

Latest by stevewi 1 year, 8 months ago

php

Are there known security issues with Zend Opcache?

Reply
1

Asked by Linode 1 year, 9 months ago

Latest by stevewi 1 year, 9 months ago

Is it possible to upgrade php5.6 to 7.4 on Debian 8?

Reply
3

Asked by Linode 1 year, 10 months ago

Latest by stevewi 1 year, 10 months ago

Why does my website timeout when trying to log in?

Reply
1

Asked by Linode 1 year, 10 months ago

Latest by rl0nergan 1 year, 10 months ago

php7.2 GD error

Reply
1

Asked by florix 1 year, 11 months ago

Latest by rgerke 1 year, 11 months ago

How can I set up a LAMP/LEMP stack on my Linode?

Reply
4

Asked by Linode 4 years, 2 months ago

Latest by tommydavidson 1 year, 11 months ago

Why am I receiving no response from s3cmd command from php?

Reply
1

Asked by Linode 1 year, 11 months ago

Latest by mchialastri 1 year, 11 months ago

Page 1 of 5 Next
Community Code of Conduct