Join our Community

Find answers, ask questions, and help others.

Log In Join our Community

 

Only Solved
Only Unsolved
Only Unanswered

Failed to mount /dev/sda as root file system.

Reply
3

Asked by optimalwp 3 months, 1 week ago

Latest by jackley 3 months, 1 week ago

Boot hanging due to cold plug devices failure

Reply
1

Asked by Linode 2 years, 2 months ago

Latest by acacoilo 2 years, 2 months ago

Turn on linode in the morning...off at night.

Reply
6

Asked by vondalej 2 years, 4 months ago

Latest by vondalej 2 years, 4 months ago

What should my /etc/hosts look like?

Reply
1

Asked by Linode 2 years, 10 months ago

Latest by bleckemby 2 years, 10 months ago

Error Installing Tomcat 7

Reply
1

Asked by Linode 2 years, 11 months ago

Latest by rgerke 2 years, 11 months ago

Best way to wipe my Linode clean and start fresh?

Reply
1

Asked by Linode 3 years, 3 months ago

Latest by watrick 3 years, 3 months ago

starting a service in Ubuntu 16.04:

Reply
2

Asked by nullpointer 3 years, 11 months ago

Latest by nullpointer 3 years, 11 months ago

How do I restart Apache?

Reply
1

Asked by Linode 4 years, 2 months ago

Latest by jmetz 4 years, 2 months ago

How do I check my server's log files?

Reply
7

Asked by Linode 4 years, 2 months ago

Latest by tommydavidson 4 years, 2 months ago

Ubuntu vs Linux Mint vs Raspbian

Reply
1

Asked by Linode 4 years, 2 months ago

Latest by smallclone 4 years, 2 months ago

Linode vs Amazon AWS

Reply
10

Asked by forum:minerva 9 years, 3 months ago

Latest by forum:minerva 9 years, 2 months ago

lspci: Cannot find any working access method

Reply
1

Asked by forum:Mountain 14 years, 7 months ago

Latest by forum:aaron 14 years, 7 months ago

Page 1 of 1
Community Code of Conduct