Webmin install

Avatar forum:ArtistScope 3 months ago

I built a CentOS 7 server and then installed Webmin.

SSH reported that install was completed and that I could log into https://*.*.*.*:10000/

But I cannot connect.

2 Replies

They recently started enabling firewalld by default on their images. You can disable it by running: systemctl stop firewalld && systemctl disable firewalld

Or you can just add rules for whatever ports you want to use, there's guides for that.

Great. Disabled it and was able to connect. Thanks.

But how can I enable it to add config without locking myself out again? Cannot config unless it is running.

Reply

Please enter an answer
Tips:

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct