How is Linode handling L1TF/Foreshadow?

Linode is currently investigating the impact of the recently disclosed L1TF vulnerability (also known as "Foreshadow").

What can I do right now?

The best thing you can do right now is ensure your kernel is updated. For information on how to do that, see our "How to Update your Linux Kernel" guide.

Where can I find more info?

Our blog post on L1TF has general information for Linode customers. We'll post updates on our blog as we continue our mitigation efforts.

More specific information about this vulnerability is available at the following links:

https://foreshadowattack.eu/
https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00161.html

We'll continue to update this post with additional resources on L1TF/Foreshadow. For general updates, stay tuned to our blog. If you have specific questions about L1TF/Foreshadow, please feel free to ask in the thread below.

0 Replies

Reply

Please enter an answer
Tips:

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct