Its a new Account eligible get Mail Server?

Its a new Account eligible get Mail Server?

I'm using Ubuntu server and usually using postfix, devocot, IMAP / POP3

and if the ports will blocks ?

How to unblock email port in server ?

1 Reply

Hey there,

All accounts have access to the ports on their Linode to construct custom firewalls and services. None are blocked by default although ports may be restricted if your Linode has a Terms of Service violation that is still being resolved.

You may want to check that your Linode has Auto Configure Networking enabled in the '…' menu of your Advanced tab in the Linode dashboard.

You may also want to review your firewall. Could you please log into your Linode and temporarily disable iptables firewall rules by going through the following:

First, save the current firewall config:
$ sudo iptables-save > /root/firewall.rules
$ sudo ip6tables-save > /root/firewall6.rules

Then, flush and open all the firewall rules using the following commands:
$ iptables -F
$ iptables -X
$ iptables -t nat -F
$ iptables -t nat -X
$ iptables -t mangle -F
$ iptables -t mangle -X
$ iptables -P INPUT ACCEPT
$ iptables -P OUTPUT ACCEPT
$ iptables -P FORWARD ACCEPT

For IPv6 rules, substitute ip6tables instead of iptables.

After doing this, please test to see if you're having the same issues and let us know the results. After testing, you can re-enable your firewall rules by running the following:

$ sudo iptables-restore < /root/firewall.rules
$ sudo ip6tables-restore < /root/firewall6.rules

If that doesn't help, please open a Support Ticket so we can review your Linode in specific. We hope that helps.

Tara T
Linode Support Team


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct