FileZilla "530 Login authentication failed" CentOs 6.8

CentOs 6.8

I created ftp user.

pure-pw useradd masterx -u nginx -g nginx -d /home/nginx/domains/

Updaed DB & Restarted

Error:
Error Screenshot
Text Version:

Status: Connection established, waiting for welcome message…
Status: Initializing TLS…
Status: Verifying certificate…
Status: TLS connection established.
Command: USER masterx
Response: 331 User masterx OK. Password required
Command: PASS
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server

Details:

pure-pw show masterx

Screenshot

logs:

[[email protected] domains]# cat /var/log/pureftpd.log
[[email protected] domains]# cat /var/log/syslog
[[email protected] domains]# cat /var/log/messages
-x-x-
Jul 1 09:37:00 li703-203 pure-ftpd: ([email protected]?) [ERROR] Unable to start a >standalone server: [Address already in use]
Jul 1 09:37:04 li703-203 pure-ftpd: ([email protected]?) [ERROR] Unable to start a >standalone server: [Address already in use]
Jul 1 09:37:22 li703-203 pure-ftpd: ([email protected]) [INFO] New >connection from 103.x.x.x
Jul 1 09:37:29 li703-203 pure-ftpd: ([email protected]) [WARNING] >Authentication failed for user [masterx]
Jul 1 09:37:29 li703-203 pure-ftpd: ([email protected]) [INFO] Logout.

I tried setting

TLS = 1
(from 0)

I tried changing the password: many times,
Creating new users: many times..
Still, it's responding same…
Uninstalled and Reinstalled Pure-ftpd..

Sometimes, account gets disabled. (shown in logs)

Even centminmod vhost(2); FTP Generated for a particular domain doesn't connect.

I have been trying to fix this from too long now.

Please help anyone.

1 Reply

F***:
Using scp
Ditching FTP

Reply

Please enter an answer
Tips:

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct