Why my linux Linode doesn't read the Storage as SSD ?

I've using two linode, one using custom iso with Red Hat Enterprise Linux 8 and Ubuntu 19.04

But I just realize both of them doesn't detect the storage as SSD drive when I ran this command :

sudo lshw -class disk
*-disk:0
description: SCSI Disk
product: QEMU HARDDISK
vendor: QEMU
physical id: 0.0.0
bus info: [email protected]:0.0.0
logical name: /dev/sda
version: 2.5+
size: 64GiB (69GB)
capabilities: 5400rpm partitioned partitioned:dos
configuration: ansiversion=5 logicalsectorsize=512 sectorsize=512 signature=803220e5

it's 5400rpm disk ??

lsblk -d -o name,rota
NAME ROTA
sda 1
sdb 1

cat /sys/block/sda/queue/rotational
1

it's a rotational disk 1 means just regular HDD with 5400rpm ??

Does anyone tried it? and got 0 as rotational on your's linode ?

1 Reply

The disks on your Linode are virtual disks that are stored on a physical SSD drive. The 'QEMU' label references the QEMU emulation software and denotes that the disk is virtual. Because they are virtual disks, rather than actual hardware, the information about the disks that the OS sees isn't always accurate. For example, '5400rpm' doesn't mean anything in the context of a virtual disk, but is provided so that the disk is as compatible with legacy software as possible.

Reply

Please enter an answer
Tips:

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct