The following packages have unmet dependencies

The following packages have unmet dependencies:
php7.2-mbstring : Depends: php7.2-common (= 7.2.24-0ubuntu0.18.04.6) but is to be installed
E: Unable to correct problems, you have held broken packages.

I have been trying to get mbstring installed with no luck. Please anyone know how I can go about fixing this?

1 Reply

My friend is already helping me out on this but if you have solution you can let me hear you. thanks


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct