How do I exit Nano on Lish

I am using chrome to open the Lish console. When I open it, I need to modify a file's text properties. So I use nano to open the file and change the text to what I need. This is where the problem is. When I try to close it using the ctrl+t or f12 buttons, it makes a new chrome tab. I already tried turning off the keybind by going in an manually disabling it, but since the popup is a chrome internal page it can't use extensions to disable the shortcuts. Please tell me someone knows how to solve this problem cause it's driving me a bit insane being stuck in a file browser.

1 Reply

I've just tried this on my Linode and the key combination is CTRL+W (save the file) and CTRL+X to exit Nano.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct