Can't log in to my OpenVPN server

I've tried setting up a Linode OVPN server 2 or 3 times today. They seem to deploy okay (meaning I can access the login page over HTTPS), but I cannot log in, not though WebLISH, GLISH, or the browser. I've tried user names root, openvpn, and the one I chose on setup. I've tried "password," my limited sudo password, and my root password. No combination works, whether I cut/paste or type by hand.

A web search uncovered a similar question from 11 months ago where the answer said there was a bug in the Linode server software and presented a workaround. I can't believe this would still be the case. (If so, it doesn't encourage me to use Linode's services.)

Any suggestions?

1 Reply

The bug you mentioned has since be resolved.The initial login for the administration page for OpenVPN uses the username openvpn and a password that is generated by the installation process. The username and password information should be visible in the LISH console after installation completes, but can also be retrieved by logging in via SSH and running the following:

cat /usr/local/openvpn_as/init.log | grep 'To login'

Some additional information is available in the deployment instructions for the OpenVPN One-Click App.

If you've already followed these steps and are still having trouble accessing your deployment, let us know by replying to this post.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct