✓ Solved

failing to log in on cloud.linode.com

hello people

i am currently expiriencing an issue with linode, i just
signed up, gave in credit card details and stuff and now im
just stuck in a loop

i try to log in and it keeps getting stuck in a loop

i censored it but still, it keeps refreshing, its annoying,
how do i fix this

the console seems to be throwing http/401 errors, i am using the firefox

3 Replies

✓ Best Answer


hey, i figured it out, as am on gentoo linux i installed chromium-bin,
it works now, try it yourself too

chromium download : https://www.chromium.org/getting-involved/download-chromium/

good luck :)

I am having the same issue here, any advice, please?

@majeesboy - If you're still experiencing issues, you can try the suggestions in this post. Either sending an email to support@linode.com with a description of the problem or trying a hard refresh in your browser.


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct