cat: /root/ No such file or directory

I really don't know what to do at this point I've had the linode up and running for over a day now, tried using: cat/root/ and still can't have any success with the beef installation. I'm new to this and I've looked at other peoples questions and solutions but nothing seems to be working out for me. Any help explained to a rookie is appreciated. The attempts are done through Powershell and tried with cmd.

1 Reply

There are some recent updates to the BeEF Marketplace App that have changed the location of the credentials file. When you login to the instance as the root user after it's fully deployed, the message you'll see is the following:

Akamai Connected Cloud Beef Marketplace App
App URL:
Credentials File: /home/$USERNAME/.credentials

Where $USERNAME is the username you created when you were configuring the application.

You can find the BeEF specific credentials using the following command:

less /home/beef/config.yaml

We are in the process of getting the documentation updated to reflect these changes. Thanks a lot for your patience!


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct