Can't Access IP

I can not surf to my server.

I have a new account at Linode.

I installed an instance of CentOS 5. I installed httpd and it is running. SELinux is disabled.

I set up a simple index.html. I can access it via lynx localhost. It works fine. However, when I try to access my ip address it times out.

The address pings properly and SSH works as expected.

I have set up several dedicated servers previously without problems.

I have searched the forum and wiki and tried modifying /etc/sysconfig/network

When I try to restart /etc/init.d/network, I get a failure due to the eth0 port error.

What could I be missing?

Is this a support ticket item?

Thank you, Jeff

4 Replies


Tom with support suggested that I disable iptables.

That worked! I now know where to solve the problem.

Linode support was very quick!

Thank you,


my ip is not accessible and its not ping. server is up an can access via ssh. but cant accessible publicly. linode also not responding from the last 5 hours.

Like Tom…cited above… I would suggest to you that you check your firewall configuration (ip(6)?tables(8)).

-- sw

@Anoopkumar, if you are still unable to excess your IP, please check your firewall connection first.
Also, please share, What is the message they are getting from the bounceback?


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct