Virtualmin setup on Ubuntu 9.10

I'm trying to configure my Linode for the first time. I'm having trouble getting webmin/virtualmin working. I followed these instructions (~~[" target="_blank">]( … Koala.html">]() for a custom install on Ubuntu 9.10, and things went off without a problem. Everything said it installed fine, and it gave me the following URL to log in to:

But, I can't get anything there. I've tried setting up a DNS entry for the subdomain "bulldog" (the name of my server). I'm successfully serving files via apache at I've also tried setting up OpenSSL (though after creating the certificate, I'm not sure what I'm supposed to do, but that's for another post).

I'm really not sure what I'm doing wrong, and after hours of searching these forums and the web, I'm hoping somebody has had experience and can help.



2 Replies

This problem resolved itself. It was apparently just a really slow DNS update. Everything is working perfectly now.

For accessing Virtualmin you are better off using the servers IP instead of a domain as if anything goes wrong ie DNS down you can still login and fiddle :)

Glad the problem resolved itself :wink:


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct