[SOLVED] London Time Behind?

Recently the clocks have gone forward in the UK, London where both of my Linodes (NS1 and NS2) are hosted but the hosts time still seems to be an hour behind

I have tried to put both servers clocks forward manually an hour but i get an "Operation not permitted" error message when trying to apply the update

Is there any way round this error or will i have to live an hour in the past?

I have opened a support ticket, I just thought posting on the forum might find a quick fix or people with the same problem :)

3 Replies

Support got back to me within the hour and now the problems solved :)

I am running CentOS and i fixed the time zone by deleteing /etc/localtime and then by running the following command ln -s /usr/share/zoneinfo/Europe/London /etc/localtime

After a reboot the time is now sorted,

Thanks Linode! 8)

You should also ensure /etc/sysconfig/clock reads correctly as well.


You should also ensure /etc/sysconfig/clock reads correctly as well.

Thanks for that extra bit of info 8)

I automatically assumed because the Linodes were hosted in London they would have London time but i guess thats not the case


Please enter an answer

You can mention users to notify them: @username

You can use Markdown to format your question. For more examples see the Markdown Cheatsheet.

> I’m a blockquote.

I’m a blockquote.

[I'm a link] (https://www.google.com)

I'm a link

**I am bold** I am bold

*I am italicized* I am italicized

Community Code of Conduct